CliniSync - Clinical Dispatcher Unexpected Error
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 15:10 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 14:46 EST
Investigating
Hello,

The Clinical Dispatcher solution is currently experiencing an unexpected interruption to service. We are currently working with our technology vendor, HCI, to investigate this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Mar 01, 2021 - 14:46 EST
This incident affected: Clinical Dispatcher.