Notify Portal - Unexpected Interruption
Incident Report for CliniSync
Resolved
As you aware, we took an upgrade to the Notify application on 3/19/20. This update included an important security update which no longer allows semicolons to be present in links when trying to access the login page. We understand that some users have saved previously used links (via browser Bookmarks or Favorites) that include a session ID with a semicolon. Please ensure you use and save the following link exactly as it appears here to access the Notify portal: https://notify.medicity.com/notify/user/login

For any questions, please contact CliniSync Support at support.clinisync.org or 1-800-645-8192.
Posted Mar 20, 2020 - 12:11 EDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 09:59 EDT
Investigating
Hello,

The NOTIFY application is currently experiencing an unexpected interruption to service. We are currently working with our technology vendor, HCI, to investigate this incident.

During this interruption, you may have success logging into the Notify portal by using this URL and removing any following characters that may appear after "/login": https://notify.medicity.com/notify/user/login

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.


Start Date: 03/20/20
Time: 9:30

Community Health Record (CHR): No impact

Notify: Degraded performance; users may be able to access portal through "https://notify.medicity.com/notify/user/login". Any characters following "/login" should be removed if they appear.

Community Hub: No impact

Clinical Dispatcher: No impact

DataMart: No impact

Inbound/Outbound Connectivity: No impact
Posted Mar 20, 2020 - 09:35 EDT
This incident affected: Notify.