CliniSync - Unexpected Disruption to Connection
Incident Report for CliniSync
Resolved
This incident has been resolved. We are continuing to monitor this with our technology vendor.
Posted Aug 02, 2020 - 01:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2020 - 01:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2020 - 21:38 EDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2020 - 18:17 EDT
Investigating
Hello,

We have discovered an unexpected connection disruption to results coming in to CliniSync.

As a result:
- Results and notifications/alerts may be delayed
- Information may be delayed in the Community Health Record (CHR) and Notify
- Records may be unable to be queried
- HL7 messages may begin to queue

We are currently working with our technology vendor, HCI, to investigate this incident and are treating this as a high-priority issue. We will provide updates as we receive them and apologize for any inconvenience that this interruption to service may cause.
Posted Aug 01, 2020 - 18:09 EDT
This incident affected: HL7 Inbound Processing.