CliniSync - Delayed Alert and Result Delivery From Firelands Regional Medical Center
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted May 12, 2022 - 07:13 EDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 12:25 EDT
Monitoring
Hello,

Please be aware that NOTIFY and Clinical Dispatcher alerts and results from Firelands Regional Medical Center are currently delayed due to an EHR downtime at the facility.
Posted May 11, 2022 - 11:54 EDT
This incident affected: Notify, Results Delivery, and Clinical Dispatcher.