CliniSync - Community Health Record (CHR) - Unexpected Disruption
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 15:55 EST
Investigating
The Community Health Record (CHR) application is currently experiencing an unexpected interruption to service and users may experience errors when navigating through the web portal. We are currently working with our technology vendor, Health Catalyst, to investigate this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Jan 08, 2024 - 14:42 EST
This incident affected: Community Health Record (CHR).