Please note that this issue is now resolved. Ongoing improvement efforts are being implemented and CliniSync is continuing to monitor performance. We apologize for any inconvenience.
Posted Jun 19, 2025 - 12:40 EDT
Update
This incident remains a high priority, and we are continuing to implement ongoing improvement efforts to restore functionality.
Posted Jun 19, 2025 - 09:12 EDT
Update
This incident remains a high priority, and we are continuing to implement ongoing improvement efforts to restore functionality.
Posted Jun 17, 2025 - 17:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2025 - 09:56 EDT
Identified
This incident remains a high priority, and we are continuing to implement ongoing improvement efforts to restore functionality.
Posted Jun 13, 2025 - 15:59 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2025 - 09:58 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 14:00 EDT
Investigating
The Community Health Record (CHR) application is currently experiencing an unexpected interruption to service and users may experience errors when navigating through the web portal. We are currently working with our technology vendor, Health Catalyst, to investigate this incident.
Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Jun 12, 2025 - 09:30 EDT
This incident affected: Community Health Record (CHR).