CliniSync - Notify - Unexpected Disruption

Incident Report for CliniSync

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 12:31 EDT

Investigating

CliniSync's Notify application is currently experiencing an unexpected interruption to service and users may experience errors when navigating through the web portal and see a delay in notification delivery. Our technology vendor, Health Catalyst, is currently investigating this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Jul 16, 2026 - 11:52 EDT
This incident affects: Notify.