CliniSync - Unexpected Disruption to Connection
Incident Report for CliniSync
Resolved
This incident has been resolved. The CliniSync team will continue to monitor performance throughout the day. We apologize for any inconvenience that this issue may have caused.
Posted Jun 08, 2021 - 11:48 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:32 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 09:39 EDT
Update
Hello,

At this time, clients may experience an unexpected connection disruption to CliniSync.

As a result:
- Results and notifications/alerts may be delayed
- Information may be missing from the Community Health Record (CHR)
- HL7 messages may begin to queue in your interface engine

We are currently working with our technology vendor, HCI, to investigate this incident and are treating this as a high-priority issue. We will be providing updates as we receive them and apologize for any inconvenience that this interruption to service may cause.
Posted Jun 08, 2021 - 09:31 EDT
Investigating
Hello,

At this time, clients may experience an unexpected connection disruption to CliniSync.

As a result:
- Results and notifications/alerts may be delayed
- Information may be missing from the Community Health Record (CHR)
- HL7 messages may begin to queue in your interface engine

We are currently working with our technology vendor, HCI, to investigate this incident and are treating this as a high-priority issue. We will be providing updates as we receive them and apologize for any inconvenience that this interruption to service may cause.
Posted Jun 08, 2021 - 09:30 EDT
This incident affected: Community Health Record (CHR), Results Delivery (Provider Routed), Clinical Dispatcher, and HL7 Inbound Processing.