CliniSync - Unexpected Downtime
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 23:47 EDT
Update
CliniSync's technology vendor is continuing to work on fixing this issue. CliniSync inbound engines are now able to receive queued HL7 messages. Our technology vendor continues to implement the fix to bring all services fully operational.
Posted Sep 13, 2021 - 21:28 EDT
Update
CliniSync's technology vendor is continuing to work on fixing this issue.
Posted Sep 13, 2021 - 17:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 16:03 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 15:23 EDT
Investigating
Hello,

Our technology vendor has reported that they are experiencing an unexpected downtime. During this time clients may see a queue in their outbound servers as well as disrupted connectivity to live solutions.

We have been assured that this problem has been given the highest priority. We apologize for any inconvenience.
Posted Sep 13, 2021 - 13:54 EDT
This incident affected: Community Health Record (CHR), Notify, Results Delivery (Provider Routed), Direct Messaging (HISP), Clinical Dispatcher, Continuity of Care Document (CCD) - Contribution, Continuity of Care Document (CCD) - Query, and HL7 Inbound Processing.