CliniSync - Notify - Unexpected Disruption

Incident Report for CliniSync

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 14:47 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 12:58 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 10:49 EST

Investigating

The Notify application is currently experiencing an unexpected interruption to service and users may experience errors when trying to log in and viewing notifications. We are currently working with our technology vendor, Health Catalyst, to investigate this incident.

We apologize for any inconvenience that this service interruption may cause.
Posted Nov 25, 2025 - 09:06 EST
This incident affected: Notify.