Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2025 - 00:00 EDT
Scheduled
On April 20th, our IT vendor, Health Catalyst, will be conducting regular monthly maintenance to the CliniSync production environment for 6 hours. The anticipated scope of this maintenance to each live solution is listed below.
Start Date: 4/20/25 Time: 12:00-6:00AM EST
Community Health Record (CHR): CHR will lose connection for the duration of the maintenance window.
Notify: Notify will lose connection for the duration of the maintenance window. Users may also see a delay of notifications.
Continuity of Care Document (CCD Contribution): CCDs will be unable to be contributed for the duration of the maintenance window.
Continuity of Care Document (CCD Query): CCDs will be unable to be queried for the duration of the maintenance window.
Clinical Dispatcher: Clinical Dispatcher will lose connection for the duration of the maintenance window. Users may also see a delay of notifications.
Data Mart: Data will be delayed for the duration of the maintenance window.
Inbound/Outbound Connectivity: Connection will be lost for the duration of the maintenance window.
Posted Apr 14, 2025 - 13:04 EDT
This scheduled maintenance affected: Community Health Record (CHR), Notify, Results Delivery (Provider Routed), Data Mart Services, Clinical Dispatcher, Continuity of Care Document (CCD) - Contribution, Continuity of Care Document (CCD) - Query, and HL7 Inbound Processing.