This incident has been resolved and CliniSync is continuing to monitor.
If you have any questions or concerns, please submit a ticket to CliniSync Support through our portal at www.support.clinisync.org or our Support line at 1-800-645-8192.
Posted Apr 28, 2025 - 18:31 EDT
Update
CliniSync will continue to monitor throughout the day.
Posted Apr 28, 2025 - 09:43 EDT
Monitoring
Results are continuing to be delivered. Please note that clients may see a delay in delivery as messages are resent.
Posted Apr 25, 2025 - 16:01 EDT
Update
Results are continuing to be delivered. Please note that clients may see a delay in delivery as messages are resent.
Posted Apr 25, 2025 - 09:07 EDT
Update
Results are continuing to be delivered. Please note that clients may see a delay in delivery as messages are resent.
Posted Apr 24, 2025 - 16:00 EDT
Update
Results are continuing to be delivered. Please note that clients may see a delay in delivery as messages are resent.
Posted Apr 24, 2025 - 08:21 EDT
Identified
Results are continuing to be delivered. Please note that clients may see a delay in delivery as messages are resent.
Posted Apr 23, 2025 - 15:58 EDT
Investigating
At this time, users may notice delays in data coming through CliniSync's Results Delivery and Clinical Dispatcher services due to an unexpected interruption to service. We are currently working with our technology vendor, Health Catalyst, to resolve these issues.
As a result, some users may see some duplicate data as messages are resent and continue to flow through the HIE.
Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Apr 23, 2025 - 10:18 EDT
This incident affected: Results Delivery (Provider Routed), Clinical Dispatcher, and Results Delivery (MRN Routed).