CliniSync - Notification Services - Unexpected Delays
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 09:47 EST
Identified
This issue has been identified and a fix has been implemented. Notifications are currently being sent. We will send another update once all notifications have been sent and caught up.
Posted Dec 15, 2023 - 11:49 EST
Investigating
CliniSync's Notification Services (Clinical Dispatcher, Notify) are currently experiencing an unexpected interruption to service and users may see a delay in notification delivery.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Dec 14, 2023 - 10:04 EST
Update
Please note that this issue is continuing to be monitored.
Posted Dec 05, 2023 - 11:11 EST
Update
Please note that this issue is continuing to be monitored.
Posted Nov 29, 2023 - 12:37 EST
Monitoring
CliniSync's Notification Services (Notify and Clinical Dispatcher) have experienced an unexpected interruption and users may see a delay in notification delivery. Our technology vendor, Health Catalyst, has identified the issue and implemented a fix that is being monitored.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Nov 15, 2023 - 10:18 EST
This incident affected: Notify and Clinical Dispatcher.