CliniSync - Unexpected Downtime
Incident Report for CliniSync
Resolved
All ADT and and result HL7 messages are processing. All CliniSync services are operational.
Posted Feb 17, 2020 - 19:54 EST
Monitoring
All connections to our inbound HL7 feed have been restored. We are monitoring ADT and result message processing.
Posted Feb 17, 2020 - 19:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 17:12 EST
Update
Hello,

HCI is in the process on turning on Inbound HL7 feeds. An update will be provided when this process is completed for all feeds and connection is fully restored.
Posted Feb 17, 2020 - 17:11 EST
Update
Hello,

HCI's Datacenter Operations team is currently working to recover the database as the server is back up. The impact is limited to inbound message processing. HCI is currently researching alternative opportunities to get the database back online and have increased their internal resources.
Posted Feb 17, 2020 - 12:25 EST
Update
Hello,

HCI has notified us that they are continuing to work on restoring the database connection as quickly as possible but still do not have an ETA. Inbound messages will continue to queue during this downtime.
Posted Feb 17, 2020 - 10:19 EST
Identified
The issue has been identified.
Posted Feb 17, 2020 - 10:01 EST
Update
Hello,

We've received an update that HCI has identified this as an issue with the inbound HL7 feed connecting to the central database. More information will be provided as we progress with troubleshooting.
Posted Feb 17, 2020 - 09:18 EST
Investigating
Hello,

Please note that we are currently experiencing an unexpected connection error. During this time you may see a queue in your outbound servers as well as disrupted connectivity to some/all live solutions.

We have not been given a time yet as to when this will be resolved, but are working with our technology vendor to investigate the problem in order to resolve it. We apologize for any inconvenience.

Start Date: 02/17/20
Time: 8:45

Community Health Record (CHR): Site accessible but unable to display new information

Notify: Site accessible but unable to display new notifications

Community Hub: No impact

Clinical Dispatcher: Site accessible but unable to display new notifications

DataMart: No impact

Inbound/Outbound Connectivity: No connection inbound message feeds. Messages may queue at sender feeds.

You are receiving this email because you are listed as contact for your organization in our system. If you have any questions, please contact CliniSync Support at 1.800.645.8192 or place a ticket into our web portal at: support.clinisync.org

CliniSync HIE Technical Support
Posted Feb 17, 2020 - 08:48 EST
This incident affected: Notify, Clinical Dispatcher, and HL7 Inbound Processing.