CliniSync - CCD Query Connection - General Maintenance

Incident Report for CliniSync

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 11:51 EDT

Monitoring

Please note that the comprehensive CCD is now being returned and CliniSync is working on importing a backlog of data that accrued during the maintenance.
Posted Oct 07, 2025 - 08:44 EDT

Investigating

Please note that CliniSync's Community Hub for Query is undergoing maintenance to prevent performance degradation; during this maintenance, we will be returning On Demand CCDA’s instead of Comprehensive CCDA’s.

This maintenance is expected to be completed on Monday, October 6th. .
Posted Oct 01, 2025 - 14:54 EDT
This incident affected: Continuity of Care Document (CCD) - Query.