CliniSync - Intermittent Connectivity to Community Hub
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 11:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 23:28 EDT
Investigating
Hello,

At this time, clients may experience an unexpected disruption to service when publishing or querying continuity of care documents through CliniSync exchange. We are currently working with our technology vendor, HCI, to investigate this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Jul 24, 2020 - 14:37 EDT
This incident affected: Continuity of Care Document (CCD) - Contribution and Continuity of Care Document (CCD) - Query.