CliniSync - Unexpected Disruption
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 10:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2024 - 09:26 EST
Monitoring
Please note that there will be a delay in data for clients utilizing Optum/Change Healthcare data due to a security incident reported by Optum/Change Healthcare. We have disabled connectivity until Optum/Change Healthcare states there is no longer an active threat. For more information, please see link below.

https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 22, 2024 - 17:26 EST
This incident affected: Notify, Results Delivery (Provider Routed), and Clinical Dispatcher.