CliniSync - Intermittent Community Hub Slowness
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 17:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 16:54 EDT
Investigating
At this time, clients may experience an unexpected disruption to service when querying or publishing continuity of care documents (CCDs) through CliniSync. We are aware of this issue and are currently working with our technology vendor to troubleshoot this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Jun 10, 2021 - 10:30 EDT
This incident affected: Continuity of Care Document (CCD) - Contribution and Continuity of Care Document (CCD) - Query.