CliniSync - CCD Query Connection - Unexpected Disruption
Incident Report for CliniSync
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:18 EDT
Investigating
At this time, clients may experience an unexpected disruption to service when querying continuity of care documents (CCDs) from CliniSync. We are currently working with our technology vendor, Health Catalyst, to investigate this incident.

Please note that we are treating this as a high-priority issue and will be providing updates as we receive them. We apologize for any inconvenience that this service interruption may cause.
Posted Apr 04, 2024 - 11:08 EDT
This incident affected: Continuity of Care Document (CCD) - Query.